Talk:Help

From Cities

Jump to: navigation, search
  • How can I contact admin when I have delicate business? Wilu
    • Send a palantir message to Elseware MrFoo 22:02, 19 February 2006 (GMT)
      • It doesn't work for me, I got no reply. Wilu
        • I'm just lazy. You can also try elseware@totl.net - but cities is my hobby, and I sometimes am busy with work. and when work is stressful, solviing issues in cities just is too much like work some days. you get what you pay for. Elseware 00:35, 21 February 2006 (GMT)
          • I've got niether reply for palantir nor for e-mail, please check your acount Elseware it's pretty important for me. Wilu


  • Another thing, how do I delete wiki pages that aren't usefull no more? --Wilu 09:02, 23 February 2006 (GMT)



Greasemonkey on a mac?

Hi. As I'm lazy - and other people seem to be benefitting - I'd like to run the greasemonkey auto-worship script for the Standing Stones quest, but can't get it working on my macbook. Whenever I try to do the 'new script' thing, it goes into script editor and then I get error messages. Anything I'm missing here, or is this a case of discrimination against people with proper computers?

10X

Stupid question of the day - did you install the Greasemonkey plugin for Firefox first? -- Thog 20:38, 2 April 2007 (BST)
Yes. The problem came when I tried to open an editor to past ethe script into. It wanted to use the Apple Script Editor, and then chucked up the error message which said something about it not being about to open something or other.
Funny how you insult others' computers when yours is the one having problems...  ;) Anyway, what happens if you browse to the script in Firefox, or right-click (or the Mac equivalent) a link to the script? I get the option to install the script in either of those cases, no copy/paste needed (under Linux and Windows--no Mac to test on, sorry). Alternatively, is there an option to override Script Editor as the choice of program and just use a plain text editor instead? --Dragon 04:30, 3 April 2007 (BST)

Uploading non-images

The wiki won't let me upload a greasemonkey script (.user.js) but other people have in the past. Was this changed so only images can be uploaded now?--Hamelin 00:48, 29 April 2006 (BST)

Database error

While I tried to add a section to BlaisedeC's talk-page and save it, I received a Database error (although the page /is/ saved) :

Database error
From Cities
A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was:
   (SQL query hidden)
from within function "SearchMySQL4::update". MySQL returned error "1016: Can't open file: 'searchindex.MYI' (errno: 145) (localhost)".

This is my first time of experiencing such an error.

Greetings, Conzy 09:00, 17 May 2006 (BST)

Ok, apparently it is not related to the user page of BlaisedeC, I just got the same error while saving this page as well :-) Mark that showing a preview does not cause any problem, only saving the page does. Conzy 09:01, 17 May 2006 (BST)
Also mark that while it gives you an error message it still saves the page. -Stien 09:48, 17 May 2006 (BST)

Oh God, I just noticed the Main Page:

17 May 2006
The MySQL database for the wiki was upgraded yesterday. There
is currently a problem with it, which will show an error when
you make a page edit. Despite this error, the page edit does
happen. Please bear with us until the problem is fixed. 

It is just a problem with the MySQL upgrade. My apologies for the ignorant remarks :-S --Conzy 12:24, 25 May 2006 (BST)

Personal tools